Partial outage of APIs

Incident Report for Bokbasen

Resolved

This incident has been resolved.
Posted Mar 16, 2022 - 14:17 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 16, 2022 - 14:16 CET

Investigating

We are experiencing a partial outage of our APIs and are investigating the issue
Posted Mar 16, 2022 - 14:12 CET
This incident affected: Digital Distribution (DDS) APIs, Audio book download and streaming platform, Metadata API, Digital Lending Platform, and Allbok.