Authentication errors

Incident Report for Bokbasen

Resolved

All systems are operational
Posted Nov 19, 2025 - 11:16 CET

Update

A fix has been applied.

We are monitoring the systems and all systems should be operational.
Posted Nov 19, 2025 - 10:54 CET

Investigating

API users are experiencing problems with authentication in our metadata APIs.

We are looking into the issue.
Posted Nov 19, 2025 - 10:33 CET
This incident affected: Metadata API.