Loan API down

Incident Report for Bokbasen

Resolved

Issue resolved, investigating root cause.
Posted 7 years ago. Nov 14, 2018 - 07:33 CET

Identified

Loan-API has been having problems in the night and is currently down, our operations vendor is working on the issue and we expect to be back soon. No other services affected.
Posted 7 years ago. Nov 14, 2018 - 07:23 CET
This incident affected: Digital Lending Platform.