Image uploads may time out

Incident Report for Bokbasen

Resolved

This incident has been resolved.
Posted Dec 08, 2022 - 08:21 CET

Monitoring

Due to changes in the upload of images, you may experience that image uploads to the metadata API may take longer than expected, and possibly time out. If possible, we recommend updating the timeout settings on the clients. We will monitor the situation until tomorrow afternoon.
Posted Dec 07, 2022 - 13:36 CET
This incident affected: Metadata API.