Network issues
Incident Report for Bokbasen
Resolved
Issue is resolved, a DNS issue with our operations vendor was causing the issue.
Posted Feb 27, 2017 - 19:51 CET
Monitoring
Issue resolved, we are monitoring.
Posted Feb 27, 2017 - 19:45 CET
Identified
Our operations vendor is having network issues and is working to resolve the issue. All systems are affected.
Posted Feb 27, 2017 - 18:53 CET