Maintenace is still ongoing

Incident Report for Bokbasen

Resolved

This incident has been resolved.
Posted Jul 26, 2023 - 02:39 CEST

Update

We are continuing to investigate this issue.
Posted Jul 26, 2023 - 00:48 CEST

Investigating

The mantenanece is taking longer than expected. Still ongoing.
Posted Jul 26, 2023 - 00:32 CEST
This incident affected: Digital Distribution (DDS) APIs, Audio book download and streaming platform, Metadata API, Digital Lending Platform, and Allbok.