Audio download issues

Incident Report for Bokbasen

Resolved

Issue resolved, all operations are back to normal.
Posted Dec 10, 2016 - 19:26 CET

Monitoring

Fix deployed, monitoring.
Posted Dec 10, 2016 - 19:01 CET

Identified

Issue identified and we are working on a fix.
Posted Dec 10, 2016 - 16:40 CET

Investigating

We are seeing some audio downloads failing, HLS does not seem to be affected. We are investigating.
Posted Dec 10, 2016 - 16:30 CET