Slow response from Adobe related APIs

Incident Report for Bokbasen

Postmortem

Object download endpoint is now available again.

Posted Nov 24, 2016 - 11:37 CET

Resolved

Issue is resolved, a load balancing issue caused several services to get reduced performance. We have been forced to temporarily disable object download until this is resolved. We expect object download to be available sometime tomorrow again.
Posted Nov 23, 2016 - 17:33 CET

Investigating

We are seeing slow response times (about 10s) on API calls related to Adobe Ids, this is affecting login for some ebook apps.
Posted Nov 23, 2016 - 15:13 CET