DDS Authentication problems

Incident Report for Bokbasen

Resolved

The incident has been resolved. We will look into the cause.
Posted Jan 28, 2026 - 18:53 CET

Monitoring

We have rolled back a change and are monitoring the systems.
Posted Jan 28, 2026 - 14:03 CET

Update

We are continuing to investigate this issue.
Posted Jan 28, 2026 - 12:55 CET

Investigating

We are having problems with DDS authentication. Investigating the issue.
Posted Jan 28, 2026 - 12:33 CET
This incident affected: Digital Distribution (DDS) APIs.