Network issues - multiple services affected

Incident Report for Bokbasen

Resolved

This incident has been resolved.
Posted Feb 05, 2019 - 15:42 CET

Monitoring

Fix is in place, we are monitoring the systems
Posted Feb 05, 2019 - 14:50 CET

Investigating

Our operations vendor is currently having network issues and multiple of our services are affected. Currently it seems like Mentor, Metadata export and Bokbasen bibliotek is affected. But not Ebook/Audio book distribution.
Posted Feb 05, 2019 - 08:09 CET
This incident affected: Metadata API.