Adobe services not working
Incident Report for Bokbasen
Resolved
This incident has been resolved.
Posted May 24, 2022 - 16:20 CEST
Update
The problems seems to be solved and we are monitoring the situation. DDS was completely down from 15:51 to 16:03 while we were fixing the issue.
Posted May 24, 2022 - 16:19 CEST
Update
We are continuing to investigate this issue.
Posted May 24, 2022 - 16:19 CEST
Update
The problems seems to be solved and we are monitoring the situation. DDS was completely down from 15:51 to 16:03 while we were fixing the issue.
Posted May 24, 2022 - 16:18 CEST
Update
There will be some short downtimes for dds (a few minutes) as we attempt to fix the issue
Posted May 24, 2022 - 15:56 CEST
Update
We are still investigating the issue
Posted May 24, 2022 - 15:32 CEST
Investigating
After an upgrade of Adobe ACS, we are experiencing issues with Adobe ACS services. We are investigating the issue.
Posted May 24, 2022 - 14:17 CEST
This incident affected: Digital Distribution (DDS) APIs.