Service degradation
Incident Report for Bokbasen
Resolved
Problem identified and fixed by service provider. All services are operational.
Posted Jan 08, 2025 - 10:42 CET
Investigating
Customers are experiencing problems in our services. We are looking into it.
Posted Jan 08, 2025 - 09:38 CET
This incident affected: Digital Distribution (DDS) APIs, Audio book download and streaming platform, and Digital Lending Platform.