Ebook download fails from DDS

Incident Report for Bokbasen

Resolved

issue resolved, downloads running stable again
Posted Mar 15, 2020 - 12:00 CET

Monitoring

There was a storage issue causing downloads of SDRM ebooks to fail, this has been corrected. Monitoring downloads.
Posted Mar 15, 2020 - 11:43 CET

Identified

Ebook download fails from DDS, we are working with our operations partner to resolve the issue. Audio books seems not to be affected.
Posted Mar 15, 2020 - 11:27 CET
This incident affected: Digital Distribution (DDS) APIs.