We have done some more investigation after some customers found problems with Bokskya.
Calls to Bokskya (content) between 10:30 and 12:30 today that received data (status "200") might have gotten incomplete data, and needs to be fetched again. Note that the "If-Modified-Since" timestamp from this period should be cleared, so you are sure you get fresh data, and not just "304" indicating that nothing is new since the call done the problematic time interval.
Posted Oct 25, 2024 - 17:13 CEST
Monitoring
Our systems are now working as planned.
If users are still experiencing issues they will need to fetch a new accesstoken to get the correct permissions.
Posted Oct 25, 2024 - 14:32 CEST
Investigating
Some customers are experiencing problems with Bookskya.
We are looking into it and expect to have a fix ready shortly.
Posted Oct 25, 2024 - 13:43 CEST
This incident affected: Digital Distribution (DDS) APIs.