Problems with API authentication

Incident Report for Bokbasen

Resolved

Rolled back applied changes. Will be monitoring.
Posted Nov 28, 2025 - 14:30 CET

Investigating

We are investigating errors in our API Authentication
Posted Nov 28, 2025 - 13:05 CET
This incident affected: Digital Distribution (DDS) APIs and Metadata API.