Audio issuses
Incident Report for Bokbasen
Resolved
Today's issues have been resolved.
Posted Jul 31, 2017 - 21:05 CEST
Identified
Number of errors are reducing, but still we are seeing reduced performance and issues is still in progress.
Posted Jul 31, 2017 - 16:09 CEST
Investigating
Our audio book vendor is currently experiencing issues that causes some downloads to fail.
Posted Jul 31, 2017 - 12:53 CEST