Problems with Bookskya
Incident Report for Bokbasen
Resolved
The issue is now resolved and all systems are operational.
Posted Oct 25, 2024 - 12:16 CEST
Investigating
Some customers are experiencing problems with Bookskya.

We are looking into it and expect to have a fix ready shortly.
Posted Oct 25, 2024 - 11:47 CEST
This incident affected: Digital Distribution (DDS) APIs.