Audio issues

Incident Report for Bokbasen

Resolved

Audio vendor had serious server issues causing all audio streaming/download to be unavailable. Resolved around 2200
Posted Jul 11, 2017 - 09:47 CEST

Monitoring

Issue seems to be resolved will keep in monitoringstate until tomorrow.
Posted Jul 10, 2017 - 22:08 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 10, 2017 - 14:22 CEST

Investigating

Our audio vendor is having major issues and almost all downloads are failing
Posted Jul 10, 2017 - 12:32 CEST