Certificate issues affecting all services

Incident Report for Bokbasen

Resolved

This incident has been resolved.
Posted Jul 15, 2019 - 16:09 CEST

Monitoring

Resolved, monitoring
Posted Jul 15, 2019 - 15:44 CEST

Identified

Basefarm has an issue with their HTTPS certificate updates process, causing multiple services to be unavailable. A fix is in prose as of being implemented
Posted Jul 15, 2019 - 15:27 CEST
This incident affected: Digital Distribution (DDS) APIs, Metadata API, and Digital Lending Platform.