Authentication problems in Bokskya IDM

Incident Report for Bokbasen

Resolved

This incident has been resolved.
Posted Mar 06, 2026 - 12:20 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2026 - 09:31 CET

Investigating

We have a problem with the authentication component in the Bokskya IDM service.
There might be some problems registering and validating Bokskya customers.
Posted Mar 06, 2026 - 09:15 CET
This incident affected: Digital Distribution (DDS) APIs.